iAudiophile.net Forums


Go Back   iAudiophile.net Forums > Flash-Memory Players > Cowon S9 > S9 Troubles & Problems

Post New Thread  Reply
 
Thread Tools Display Modes
Old 01-28-2012, 14:33   #1
superlame
Junior Member
 
Join Date: Jan 2012
Posts: 3
Help Distortion in sound

Hi, I'm new here
Can anyone help me?

When i'm in bed listening to the music on my cowon S9, i hear a lot of noise, especially when the music has a lot of silent parts in it. Or the music stops, than i can hear the noise also.

What can i do about the problem, i have tried reinstalling the firmware, but the problem persists.

I listen with the MDR-XB41EX from sony

Thanks
superlame is offline View superlame's Photo Album   Reply With Quote

Advertisement [Remove Advertisement]

Old 01-28-2012, 20:07   #2
checkmate134
Senior Member
 
checkmate134's Avatar
 
Join Date: Nov 2009
Posts: 279
Default

That's strange. I've never noticed that from my S9, it was dead silent.

You sure it's not your source?
checkmate134 is offline View checkmate134's Photo Album   Reply With Quote
Old 01-29-2012, 02:47   #3
superlame
Junior Member
 
Join Date: Jan 2012
Posts: 3
Default

maybe it's just my cowon, a friend of mine has the D2 and that one is also silent.

If I start up the S9 and no music is playing yet pause the music you still can hear the noise/ static, it is faint but i can hear it.

I began to notice it with the sony inears XB21ex and xb41ex



I have the cowon now for over 3 years, maybe it's just wear and tear
superlame is offline View superlame's Photo Album   Reply With Quote
Old 01-29-2012, 19:19   #4
checkmate134
Senior Member
 
checkmate134's Avatar
 
Join Date: Nov 2009
Posts: 279
Default

Now that's weird - it's making noise while paused. Even though you're using relatively sensitive earphones, I'm pretty sure that's abnormal, unless you're charging your S9 (then I'm not so sure, I've found that using the S9 while it was charging resulted in lots of strange behavior).

Maybe the problems you're experiencing are due to age on your Cowon, but perhaps someone else has had this issue too.
checkmate134 is offline View checkmate134's Photo Album   Reply With Quote
Old 01-29-2012, 22:04   #5
Enzyme
(A)rrogance (B)reeds (I)gnorance
 
Enzyme's Avatar
 
Join Date: Jan 2011
Posts: 979
Default

just a hunch..radio alarm clock interference?!?

try disconnecting it for a few mins and check, if so you could try some ferrite beads\rings on your headphones or even on the alarm power cable or move the alarm elsewhere.
Enzyme is offline View Enzyme's Photo Album   Reply With Quote
Reply

Tags
cowon, distortion, mdr-xb41ex, noise

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:01.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Copyright © 2006-2014 CrowdGather |  About iAudiophile |  Advertisers | Investors | Legal | Contact