iAudiophile.net Forums


Go Back   iAudiophile.net Forums > Flash-Memory Players > iAudio E2

Post New Thread  Reply
 
Thread Tools Display Modes
Old 02-22-2010, 08:38   #1
Nippur
Junior Member
 
Join Date: Apr 2009
Posts: 8
Default Firmware upgrade question

Hey, I have a questin. I upgraded my E2's firmware to v1.1 by copying the two .sb files just like the instructions on Cowon's site said. After restarting, I checked the firmware version and it's allright. But one of the files remain in the player's root. I believe it's safe to delete it, but just to be sure...is it ?
Nippur is offline View Nippur's Photo Album   Reply With Quote

Advertisement [Remove Advertisement]

Old 02-24-2010, 10:40   #2
Dream9
Banned
 
Join Date: Jan 2010
Posts: 16
Default

On both my players the 2 files are still visible there. I haven't deleted any, but can't assume it's safe to do so, either.
Dream9 is offline View Dream9's Photo Album   Reply With Quote
Old 02-24-2010, 12:17   #3
Nippur
Junior Member
 
Join Date: Apr 2009
Posts: 8
Default

Interesting

On my S9 the firmware files disappear after successful update so I assumed it could work the same way here.
Anyway, thanks for the reply.
Nippur is offline View Nippur's Photo Album   Reply With Quote
Old 02-26-2010, 05:13   #4
Dream9
Banned
 
Join Date: Jan 2010
Posts: 16
Default

I'm not going to risk deleting them - they don't take up much space anyway.
Dream9 is offline View Dream9's Photo Album   Reply With Quote
Old 03-02-2010, 07:08   #5
RuiP
Junior Member
 
Join Date: Mar 2010
Posts: 13
Default

Quote:
Originally Posted by Nippur View Post
I checked the firmware version
How did you do it?
RuiP is offline View RuiP's Photo Album   Reply With Quote
Old 03-02-2010, 07:35   #6
Nippur
Junior Member
 
Join Date: Apr 2009
Posts: 8
Default

I openned SYSTEM/CWSYS.INF file and there's a line saying "FW_VERSION=1.10"
Nippur is offline View Nippur's Photo Album   Reply With Quote
Old 03-02-2010, 11:27   #7
RuiP
Junior Member
 
Join Date: Mar 2010
Posts: 13
Default

I can't see any file in the SYSTEM folder... I upgraded my E2's firmware to v1.11.

Last edited by RuiP; 03-02-2010 at 11:35..
RuiP is offline View RuiP's Photo Album   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:41.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Copyright © 2006-2014 CrowdGather |  About iAudiophile |  Advertisers | Investors | Legal | Contact