iAudiophile.net Forums


Go Back   iAudiophile.net Forums > Members List

curls curls is offline

Bandit rider

Visitor Messages

Showing Visitor Messages 1 to 3 of 3
  1. Icekwl
    05-24-2013 14:01
    Icekwl
    Hello there! I know it's a long shot, but I just got myself a new s9 and cx-400 II's, and I find it really hard to get a balanced eq, mostly with the highs and mediums, the bass is no problem. I saw a post of yours saying that you had this exact setup some time ago, and I was hoping you could give me some general guidance/advice, as I'm pretty noobish in eqs and the s9's seemed like rocket science to me for the first two days. I would really appreciate some help here, as I feel like I'm missing out on some pretty decent sound. Oh, I should mention that I need to be able to use a pretty high volume, because most part of my music-listening is done on the subway, and my music preferences are very diverse, but almost all include some sweet bass. Thanks in advance!
  2. Peaceful1
  3. Peaceful1

About Me

  • About curls
    Occupation
    Jack of all trades and master of them all. ;)
  • Signature
    16GB S9, 32GB S9, Sansa Clip+ 8GB & 8GB microSD, FiiO E3 amp, Little Dot MK1 amp, MEE M6, Sennheiser PX100, Grado SR325, Klipsch X1(S2), Bricked X7

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11-04-2013 08:04
  • Join Date: 10-06-2009
  • Referrals: 0

Friends

Showing Friends 1 to 3 of 3

All times are GMT -5. The time now is 16:15.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Copyright © 2006-2014 CrowdGather |  About iAudiophile |  Advertisers | Investors | Legal | Contact