iAudiophile.net Forums


Go Back   iAudiophile.net Forums > Members List

zen-kizu zen-kizu is offline

Formerly "Kizune"

Visitor Messages

Showing Visitor Messages 1 to 10 of 266
  1. Rianu
    11-04-2014 03:53
    Rianu
    Hi Kizu,
    are you still updating the UCIs etc. for the J3? Dug out mine again as a secondary and wondered if there was anything cool and new from you =)
    Thanks, Rianu
  2. WAI
    09-10-2014 21:23
    WAI
    i strongly suggest you post the M2 within the News section of this site. Thank You!
  3. Rianu
    04-03-2014 05:54
    Rianu
    Meinst du Cowon legt den J3 auch neu auf?
  4. vel
    10-07-2013 06:34
    vel
    Hi Kizu,

    I need to your help to update firmware in my new Cowon X9. I have recently bought the cowon x9 player. It was working fine
    until a virus from laptop corrupted it. I have then formatted the complete device(entire files including system files). I
    had copy the backup files to the player. Now the player isn't starting, detected by Laptop through USB. Please help how to
    make the device detectable in Laptop and install the firmware?

    Thanks a lot in advance.
  5. WAI
    08-14-2013 21:17
    WAI
    hey, you wouldn't happen to still have the J3's stock fla/as Files? this guy is needing them http://iaudiophile.net/forums/member.php?u=53607
  6. Sporedude
    01-10-2013 17:42
    Sporedude
    Hey Kizu,
    Sorry to be a Pain, but do you by any chance have the a link to Cheetah GTX files?
    Im Trying to download the version with a metro theme and the UCI selector (cant remember which version) and I am finding that your dropbox link doesnt work anymore... :L
    Thanks,
    MusicmanOBS (sporedude)
  7. WAI
    12-15-2012 23:02
    WAI
    hey i might be moving to Germany next year. where do you live? i'll find out what part we'll be staying but this is a big decision for me though so i may stay here but surely will come visit
  8. briant1234
    11-27-2012 22:51
    briant1234
    Hey Kizu, just got my ath-m50 what equilizer settings on jetaudio do you use with yours?
  9. Peaceful1
  10. dg4444
    10-22-2012 10:56
    dg4444
    Hi Kizu, I've recently acquired a Cowon X7 and I've extracted in succession Sense, Leaf & Cheetah onto the device's Flash UI. On each occasion I've updated the database before trying to access the extracted files. But when I turn on the player none of the files are immediately available but I can access from the player default menu via the "viewer/flash/browser" options. Once I've done this I can see the extracted files but I can't find any way to make them the default settings when I turn the player on. I guess I'm missing something here so any advice you can give on how to do that would be appreciated.

About Me

  • About zen-kizu
    Location
    Germany, Baden-Württemberg
    Interests
    Programming, drawing, reading,...
    Occupation
    Student
  • Signature
    My setup: Samsung Galaxy Note 3 + Audio Technica ATH-M50 & Shure SE215

    Profiles: Google+ // deviantART // flickr

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 05:38
  • Join Date: 01-02-2009
  • Referrals: 24

Friends

Showing Friends 21 to 30 of 55

All times are GMT -5. The time now is 21:48.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.


Copyright © 2006-2014 CrowdGather |  About iAudiophile |  Advertisers | Investors | Legal | Contact